Spécial !



Version mobile
de l'aldweb Site

m.aldweb.com


Ni Français, ni Anglais ?

Essayez donc l'un de ces drapeaux :
[de] [es] [it] [pt]
aldweb

Fermer I. aldweb

Fermer II. Gratuitiels PC

Fermer III. Gratuitiels Palm

Fermer IV. Partagiciels Palm

Fermer V. iziBasic Palm

Fermer VI. Connaissance Palm

Fermer VII. Ordinateur Poche

Fermer VIII. miniPortail

Géolocalisation
Recherche




Météo / Spam / www

Météo Lyon


aldweb contre le SPAM


Newsletter
Pour avoir des nouvelles de ce site, inscrivez-vous à notre Newsletter.
S'abonner
Se désabonner
293 Abonnés
Sites web de la famille

Webmaster - Infos
Sondage
Comment trouve-tu le nouvel habillage de l'aldweb Site ?
 
Superbe !
Joli
Moyen
Moche...
Résultats
Visites

   visiteurs

   visiteurs en ligne

News Amis
Pagerank

Pub Google
forum.gifForum - Gestion de Projet - Sujet n°1402

Forum - Forum
Gestion de Projet - Gestion de Projet


actif  Sujet n° 1402  protection Guppy repertoire admin

le 04/05/2006 @ 22:07
par olivier

Anonyme

visiteur

Bonsoir,

Ayant suivi pas à pas ton document pour protéger Guppy http://guppyed.org/file/htaccess.pdf , j'ai quelques pb que je n'arrive pas à résoudre. Après avoir fait plusieurs fois la manip indiquée pour sécuriser le dossier admin, je n'ai plus accès à l'administration du site et ai le message suivant en cliquant sur l'icône admin:




The request requires user authentication

--------------------------------------------------------------------------
Context of the error
Page requested : /admin/admin.php?lng=fr
Page source : http://lesremparts.free.fr/index.php?lng=fr
Browser : Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; (R1 1.3))
IP address : mon adresse IP
Domaine : d83-179-7-44.cust.tele2.fr

adresse de la page affichée : http://lesremparts.free.fr/error.php?id=20060504_214811_401



Pour avoir à nouveau accès à la partie admin, je dois supprimer le fichier .htacces du répertoire admin.
contenu de ce fichier :

PerlSetVar Authfile protect/password
AuthName "Acces Restreint"
AuthType Basic
<limit GET POST>
require valid-user
</limit>

après avoir uploader le fichier texte htaccess2.txt, je me suis aperçu que tous les retours à la ligne avaient disparu, j'ai été obligé d'insérer des retour à la ligne aux endroits manquants...

Peux-tu m'aider à résoudre ce pb ? Désolé de te déranger pour 1 pb dont la solution me crève peut-être les yeux...

Merci pour ton aide.
  Poster une réponse  Haut
Réponse n° 1
--------
le 06/05/2006 @ 12:22
par aldweb

Anonyme

visiteur
Bonjour Olivier,

Ce forum est plutôt destiné aux utilisateurs de mon déjà vieux freeware Gestion de Projet...

GuppY, a maintenant son site et son support dédié, depuis plus de 2 ans.
Donc, toute question de support est à adresser plutôt sur le site de GuppY, ici : http://www.freeguppy.org/

Toute une "armée" de volontaires enthousiastes et d'utilisateurs tout aussi enthousiastes t'y répondront bien plus vite et souvent bien mieux que je ne saurais le faire maintenant que j'ai moins de temps à consacrer à GuppY.


@+
aldweb
Ecrire à aldweb   Poster une réponse  Haut
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message   -   Rectifier Rectifier message   Cloturer Cloturer sujet   Remonter Remonter
[]
Catégories de discussion  Forum 



 
^ Haut ^