aldweb

Close I. aldweb

Close II. PC Freeware

Close III. Palm Freeware

Close IV. Palm Shareware

Close V. iziBasic Palm

Close VI. Palm Knowledge

Close VII. Pocket Computer

Close VIII. miniPortail

Search




Newsletter
To receive news about this website, consider subscribing to our Newsletter.
Subscribe
Unsubscribe
293 Subscribers
Webmaster - Infos
Visits

   visitors

   visitors online

Pagerank

Google Ads
news.gifFriends News - GuppY CMS

Warning: fgets() [function.fgets]: SSL: fatal protocol error in /web/aldweb/aldweb_com/www/inc/lastRSS.inc on line 149

GuppY CMS Portail WEB php gratuit sans BDD


GuppY: the easy and free web portal that requires no database to run


GuppY 5.02.01 release - Security update - by Guppy_Team 30/08/2017 @ 14:25  View ?

logo.png
GuppY: GuppY 5.02.01 package, cumulative and non-cumulative patches - Security update.
 

This pack is the 99th version of GuppY
 

We propose patch 5.02.01 with additions, improvements, corrections and correction of a critical flaw.
Thanks to jchouix for the discovery and the report of this fault.


Beware, all versions of GuppY are concerned, without exception, by this critical flaw.
You must install this patch 5.02.01 IMMEDIATELY and IMMEDIATELY for the security of your site.


 

Prerequisites: PHP 5.4 minimum

- choice of skins CKEditor public
- CKEditor public color settings and font size
- correction of the function getNewUpdateDoc ()
- addition of authorization of reactions by article
- fix password password admin
- independence of the admin part
- rationalization of language files
- correction of the inclusion of the phpmailer class
- update of PhpMailer in version 5.2.23
- update of Mobile_detect in version 2.8.25
- checking the activation of the Contact form
- correction of the activation of the blocking of a TOP line
- improved control of the validity of emails (thanks jchouix)
- improved CKEditor public filtering
- improved setting of cookies
- corrected link archives news (thanks Laroche)
- Added the choice of date formats for both languages
- adding an individual css rule to each calendar day
- plugin registration correction
- Added a function to initialize the photo galleries
- correction of the version comparison for the update
- Improved Config look
- modification of access rights to the admin
- correction of a critical fault

WARNING :

2 patches are necessary to stay within the limit of 2Mo imposed by some webhosts:

First with the Install function, you update CKEditor with the patch-CKEditor-v472, available in Download and then GuppY.

To change from 5.02.00-1 to 5.02.01, you must use the gy-non-cumulative-50201 patch by following these steps :
   

... / ... Read more...

(30/08/2017 @ 14:25)
Special patch GuppY 5.02.00-1 - by Guppy_Team 22/05/2017 @ 13:50  View ?

logo.png
Special patch GuppY 5.02.00-1.
 
 

We propose with this special patch 5.02.00-1 the correction of recurring problems in version 5.02.00 and some new features:

Prerequisites: PHP 5.4 minimum

- choice of skins CKEditor public
- CKEditor public color settings and font size
- correction of the function getNewUpdateDoc ()
- addition of authorization of reactions by article
- fix password password admin
- correction of the inclusion of the phpmailer class
- update of PhpMailer in version 5.2.23
- update of Mobile_detect in version 2.8.25

Before you apply this GuppY 5.02.00-1 special patch,
Your site must imperatively be patched in 5.02.00 by strictly following the instructions of the announcement of the release of GuppY 5.02.00.

 

  •     Then you download the special patch GuppY 5.02.00-1 and you install it in admin with the Install function of GuppY,
     
  •     Complete the configuration of fields in Config look, save the config to save your changes,
     
  •     Click "Generate Style" to update your compatible Config look skin, then you may need several refreshes to display a page to have a correct display.
     
  •     As for all patches, it is advisable to revalidate all the pages of config in admin.

 
Thanks to Saxbar and all the participants in this patch.


The GuppY Team

... / ... Read more...

(22/05/2017 @ 13:50)
GuppY 5.02.00 release - by Guppy_Team 09/05/2017 @ 08:54  View ?

logo.png
GuppY 5.02.00 package, cumulative and non-cumulative patches.
 

This pack is the 98th version of GuppY
 
We propose you the patch 5.02.00 with additions, improvements, corrections :

 

Prerequisites: PHP 5.4 minimum

- correction of the location of the style declaration in maintenance.php (thanks Jean-Denis)
- MODIFICATION OF THE MANAGEMENT OF COOKIES AND SESSIONS FOR THE USE OF THE FIREWALL OF MUTUALIZED ACCOMMODATIONS
- correction of the link to the profile profile in the members list (thanks Jean-Denis)
- posting blog posts and news in descending order of publication dates (thanks Laroche)
- deletion of flash objects management
- ADDING THE CHANGE OF BLOG TICKETS BY THE AUTHOR OR AN ADMIN
- correction of the list of connected members
- POSSIBILITY OF MANAGING MORE ACCESS IN ADMIN PROTECTION
- notification of private messages in admin if allowed by member
- ADDING THE EFFECT OF PARALLAX INTO THREE MAIN AREAS
- improved impressions
- ATTACHMENT OF A LINE FROM THE TOP TO THE TOP OF THE PAGE
- improvement of the boxes' placement authorizations (thank you Papinou)
- REPLACEMENT OF PGEDITOR BY A SECURE CKEDITOR
- ADD AN AUTOMATIC ANCHORAGE TO THE TOP OF THE CONTENT AREA
- added link execution page RSS

The new features in this version are in capital letters.
 

To change from 5.01.07 to 5.02.00, you must use the gy-non-cumulative-50200 patch by following these steps :

  • Download the patch and install in admin with the Install function of GuppY,
  • Close your browser,
  • Restart your browser, old cookies must be removed
  • Reconnect as a member and as admin
  • Validate the usual configuration pages
     

After installation you should go to admin / config look and proceed in this order :

  • Complete the configuration of the new fields in Config look,
  • Save the config to save your changes,
  • Click "Generate Style" to update your compatible Config look skin, then you may need several refreshes to display a page to have a correct display.

As for all patches, it is advisable to revalidate all the pages of config in admin.

 
Thanks to Saxbar and all the participants in this patch.

The GuppY Team

... / ... Read more...

(09/05/2017 @ 08:54)
Call for contribution for the year 2017 - by Papinou 17/01/2017 @ 20:54  View ?

Dear friends,

At the beginning of the year we invite you to renew your subscription for this new financial year 2017.

All of the association's resources come from membership fees and donations from GuppY users. Thank you to all of you for your support and generosity.

According to the decisions of the Constituent General Assembly, the amount of the annual subscription is fixed at:
    - fifteen euros for a personal membership,
    - thirty euros for membership in respect of an association,
    - forty five euros for membership in respect of a company.

You can pay your membership fee:

        - by Paypal payment by logging onto the website of the association https://asso.freeguppy.org/articles.php?lng=en&pg=1131
   
        - by check to the treasurer of the association, Yves Le Borgne - Treasurer association freeGuppy - 22 rue du Trégor - 29490 Guipavas
   
        - Wire Transfer. Contact the treasurer (tresorier.asso@freeguppy.org) who will send you the bank details of the association.

The period of renewal of membership is open for elections to the Board of Directors and the General Assembly of the Association.

The renewal of your membership is necessary to participate in the general assembly with the right to vote, to be a candidate in the elections to the Board of Directors and to vote in these elections.

Article 7 of the statutes of the association specifies:
"The Association shall consist of up - to - date active members of their annual dues. They are members of the general assembly with voting rights. "

Regards,

Guipavas, January 17,  2017                             
The Treasurer of the freeGuppY Association     
Yves Le Borgne                                 

... / ... Read more...

(17/01/2017 @ 20:54)
GuppY release 5.01.07 - Security Patch - by Guppy_Team 04/01/2017 @ 14:29  View ?

logo.png
GuppY 5.01.07 package, cumulative and non-cumulative patches.
 

This pack is the 97th version of GuppY
 
We propose you the security patch 5.01.07 with additions, improvements, corrections:

- Minimum required version: PHP 5.4
- Config look improvements
- correction of calculations for conformity with php 7.1.0
- corrections Config themes for php compliance 7.1.0
- improved page structure
- possible color lines in the editorial without side columns
- control of the origin of external avatars
- introduction of version 5.2.21 of PHPMailer
   (Critical fault correction)
- adaptation of the mailing functions for PHPMailer
 

WARNING :

For the security of your sites, you must install this security patch immediately, the exploitation of the critical vulnerability being made public.

To switch from 5.01.06 to 5.01.07, you must use the gy-non-cumulative-50107 patch and install with the Install feature.
 

After installation you should go to admin / config look and proceed in this order:

1. complete the configuration of the new fields in Config look,
2. save the config to save your changes,
3. Click on "Generate Style" to update your compatible skin Config look,
Then several refreshments of the display of a page may be necessary to have a correct display.
.

 

As for all patches, it is advisable to revalidate all the pages of config in admin.

 
Many thanks to Saxbar and all the participants in this patch.

The GuppY Team

... / ... Read more...

(04/01/2017 @ 14:29)
GuppY release 5.01.06 - by Guppy_Team 06/12/2016 @ 16:37  View ?

GuppY:  GuppY Pack 5.01.06, cumulative and non-cumulative patches.gylogo.png

 
This pack is the 96th version of GuppY.
 

We offer the patch 5.01.06 with additions, improvements, corrections:

- minimum required version: PHP 5.4
- correction of address record of menu items
- added the "Delete formatting" function in CKEditor
- correction of the data record in admin for accommodation with cache
- correction of the current menu option icons
- improved captcha text display 2
- correction of the display of the file name for the download in second language
- correction of the display of subjects of the private forums
- correction of a cookie on the contact form
- correction of the display of the archives of the blog
- taking into account the HTTPS protocol
- improved page structure
- creation of pages / sample-form.php a copy of secure form
- image name correction for the unknown avatar of the forum
- avatar and external signature image become internal in https
- added unsubscribe to a forum thread
- correction of access to the e-mail addresses of the forum
- correction of 2 access to online help
 

WARNING :

2 patches are necessary to stay within the limit of 2Mo imposed by some webhosts

First with the Install function, you update CKEditor with the special patch CK Editor v460 for GuppY 501xx (06.12.2016), available in Download and then GuppY.

Then to go from version 5.01.05 to version 5.01.06, it is the gy-non-cumulative-50106 patch that you must use, and install with the Install function.

After installation you must go to admin / config look and proceed in this order:

  1. complete the configuration of the new fields to Config look,
  2. save config to save your changes,
  3. click on "Create Style" to update your look Config supports skin,

 then several refreshment displaying a page may be required for correct display.
 

As with all patches, it is advisable to validate all config pages admin.
 

Many thanks Saxbar and all the participants in this patch.

The GuppY Team

... / ... Read more...

(06/12/2016 @ 16:37)
Special update CK Editor v4511 for GuppY 50105 - by Guppy_Team 24/10/2016 @ 18:15  View ?

Special update CK Editor v4511 for GuppY 50105
 

We offer a special patch update of CK Editor in 4.5.11 version with all fixes for GuppY 5.01.05 and more.

You must install this patch with function install Guppy 5: select the zip, load and install. Unnecessary folders from older versions will be removed.

The patch is downloaded in the section Download and GuppY 5

The GuppY Team

... / ... Read more...

(24/10/2016 @ 18:15)
GuppY release 5.01.05 - by Guppy_Team 27/09/2016 @ 10:21  View ?

GuppY:  GuppY Pack 5.01.05, cumulative and non-cumulative patches.gylogo.png

 
This pack is the 95th version of GuppY.
 

We offer the patch 5.01.05 with additions, improvements, corrections:
 

- Added file inc / incpage to insert scripts in the section of the page header
- Correction PathAbsoluteRelative () function to the editor CKEditor
- Update the operation of the Site's New box
- Correcting the header of the message sent by Contact
- Correction of the display of empty forums
- Optimization of the limited height display articles, blog, news and free boxes
- Addition of the removal of the protection admin
- Correction of the updated documents after changing private group of the forum categories
- Config look improvement
- Modification of the test for the calculation of page type
 

To move from Version 5.01.04 to 5.01.05 version, the GY-non-cumulative patch 50105-you need to use and install with the Install function.
 

After installation you must go to admin / config look and proceed in this order:

  1. complete the configuration of the new fields to Config look,
  2. save config to save your changes,
  3. click on "Create Style" to update your look Config supports skin,

 then several refreshment displaying a page may be required for correct display.
 

As with all patches, it is advisable to validate all config pages admin.

 

Many thanks Saxbar and all the participants in this patch.

The GuppY Team

... / ... Read more...

(27/09/2016 @ 10:21)
GuppY release 5.01.04 - by Guppy_Team 09/09/2016 @ 21:11  View ?

GuppY:  GuppY Pack 5.01.04, cumulative and non-cumulative patches.gylogo.png

 
This pack is the 94th version of GuppY.
 

We offer the patch 5.01.04 with additions, improvements, corrections:

- The minimum version of php to GuppY 5.01.04 passes 5.3.0 (thank Saxbar)
- Correction of the image display novelty in the title of the articles (thank Saxbar)
- Correcting image display innovations in the menus (thank Saxbar)
- Correction of the display without the forum categories (thank Laroche)
- Correction of the display icons fast (thank you Saxbar)
- Consistency articles reactions and comments display blog (thank Saxbar)
- Reordering tabs in style Config (thank Papinou)
- Suppression test WYSIWYG (thank Saxbar)
- Correction eMailHtmlTo () function (thank Saxbar)
- Correction of access rights during the search in the forum, blog comments and reactions to items (thank Saxbar)
- Correction of the display counters Forum (thank Saxbar)
- Deletion of the server to test newsletters (thank Saxbar)
- Adding a frame counter for photoramas (thank Saxbar)
- Addition of the entry of the height in pixels of the blog entries (thank Saxbar)
- Addition of a floating image to return to the top (thank Saxbar)
- Correction viewing archives of the blog (thank Saxbar)
- Improving Config look (thank Saxbar)
- Change in the calculation of height adjustable boxes and harmonization in services (thank Saxbar)
- Correction viewing the blog archives without ticket (thank Saxbar)
- Correction of the display active forums on the homepage (thank Saxbar)
- Correction of the display of the header without management members (thank Saxbar)
- Safety control of inactive categories of the forum (thank Saxbar)
- Security check emails at posts shipments (thank Saxbar)
- Access control free boxes and menus in the side columns (thank Saxbar)
- Recovery group selection for the drafters of Level 1 (thank Saxbar)
- Addition of the closing php tags when saving documents (thank Saxbar)
- Correcting the webmaster confirmation of members inscriptions (thank Saxbar)
 

You must install the special patch v4510 CKEditor for download at this link before installing the non-cumulative patch Guppy 5.01.04.

After installing the patch with the install function, you must go to admin / config look, complete the look Config configuration, save and click on "Create Style" to update your look Config supports skin, then several of refreshments display of a page may be required for correct display.

For every height adjustable boxes, the calculation is now in pixels, do not forget to change your settings.


Thank you to all the participants in this patch.

The GuppY Team

... / ... Read more...

(09/09/2016 @ 21:11)
(06/09/2016 @ 19:50)

Last import : 18/11/2017 @ 14:10

 
Special !



Mobile version of
the aldweb Site

m.aldweb.com


Neither French, nor English?

Try one of these flags then:
[de] [es] [it] [pt]
Geolocation
Weather / Spam / www

Lyon Weather


aldweb against spam


Family's web sites

Poll
What do you think of the new design of the aldweb Site?
 
Great !
Beautiful
Average
So ugly...
Results
Friends News
^ Top ^